Altay/TuranicPro服务器核心!

内核 Altay/TuranicPro服务器核心! 1.17

登录后下载
资源类型
转载
版权链接
https://github.com/TuranicTeam/Altay/
API
4.0.0
依赖
PHP
语言
English
适用于Minecraft的快速服务器软件:Bedrock / W10 Edition。Altay是pmmp的一个分支。

如果遇到开服闪退的情况,请编辑pocketmine.yml
将 enable-dev-builds选项改为true即可!


34

运行阿尔泰的示例服务器
  • oyna.minecraftpetr.net:19132
  • soteserver.net:19132
  • play.oyungg.net:19132
完成和计划的功能
  • API
    • BossbarAPI
    • 命令参数
    • 形式
    • 村民贸易
    • 地图
    • 附魔表
  • 命令
    • /明确
    • /播放声音
    • / setblock
    • / stopsound
  • 实体
    • 护甲站
    • 烟花
  • 活动
    • InventoryClickEvent
    • PlayerInteractEntityEvent
  • 项目
    • 前翅
  • 其他
    • 阿勒泰配置文件
    • 配置自动更新程序
    • 实体行为(MobAI)
    • 完全附魔
    • 水平尺寸
    • 多核
    • 红石头
  • 瓷砖
    • 烽火
    • 料斗
    • 点唱机
    • 舒尔克盒子
  • 更多...
作者
YYT
下载
981
查看
7,191
首次发布
最后更新
评分
4.50 星 6 个评分

来自YYT的更多资源

最新更新

  1. #487

    协议更新,内容未更新
  2. #463

    漏斗: 一些优化 皮肤: 角色皮肤支持 512x512
  3. #461

    1.16.200协议更新

最新评论

乱七八糟可还行
/home/pocketmine/bin/php7.3/bin/php: error while loading shared libraries: /home/pocketmine/bin/php7.3/bin/../lib/libzip.so.5: file too short

请问这是什么原因
对比pmmp,好在哪里
那这个核心的MOD在哪里找?
YYT
YYT
PM版块有插件,没有MOD支持
希望Genisypro更新
YYT
YYT
咕咕咕咕
1.5版本Bug挺多
1.2开始一直用到1.4,都很不错
希望尽快修复1.5的Bug
YYT
YYT
现在除了这个还能用啥,PMMP?